My New Build

Page 2 of 5 Previous  1, 2, 3, 4, 5  Next

View previous topic View next topic Go down

Re: My New Build

Post by sanshoe on Sat 1 Oct 2011 - 6:50

Now this is an impressive build. Project Icebreaker.

http://forums.pureoverclock.com/showthread.php?11037-★★★-Project-Icebreaker-★★★

If I only had the money.. The time, and the knowledge..:)
Well I've got the time, but not the other two items.

____________________________

I used to be indecisive....but I'm not sure now
avatar
sanshoe
1Click SF
1Click  SF

Posts : 755
Join date : 2010-02-21
Age : 69
Location : Somewhere in paradise. N.S.W. Australia

Back to top Go down

Re: My New Build

Post by sanshoe on Mon 10 Oct 2011 - 9:35

Hi, got my new Motherboard today..



Here it is installed in the chassis.


The I/O plate at the back, had me stumped for afew minutes, with those tension tabs, wasn't sure whether to bend them out of the way, or break them off. :affraid:
I googled I/O plate and found the solution and what they were for :)

Board went in without any problems, so just got to get the I5 CPU now.
More to follow.


____________________________

I used to be indecisive....but I'm not sure now
avatar
sanshoe
1Click SF
1Click  SF

Posts : 755
Join date : 2010-02-21
Age : 69
Location : Somewhere in paradise. N.S.W. Australia

Back to top Go down

Re: My New Build

Post by JapyDooge on Mon 10 Oct 2011 - 9:57

If the onboard gpu is not useable (Intel HD3000 is not too bad tho) i suggest sticking in a cheap dedicated gpu. You can pick some up starting at 30 bucks or maybe even less.

Edit:
Ups: there was a 2nd page already
avatar
JapyDooge
Member
Member

Posts : 13
Join date : 2011-10-10
Location : The Netherlands

Back to top Go down

Re: My New Build

Post by SavageNFS on Mon 10 Oct 2011 - 18:07

looking good sanshoe...thanks for the pics!
Clapping
avatar
SavageNFS
SandBox Gamers SF
SandBox Gamers  SF

Posts : 287
Join date : 2010-02-18
Age : 46
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

Re: My New Build

Post by sanshoe on Sat 15 Oct 2011 - 10:38

Ok gents, a couple more questions, the book isn't very explicit in it's instructions.

Firstly the wires I am refering to are from the front panel to M/B.

1..The USB connection??
In picture 1, there is provision for 4 usb connections, the 4 dark blue ones, bottom of M/B and just off centre.

I have 1 usb cable connection from front panel..does it matter which usb socket I plug it into???

pic1



2..The other is the HD audio connection??

I'm pretty sure it goes to the 9pin connector on M/B left of where it says 8 channel audio, just left of dvi interface connector near chasis fan cable connector on picture 2.

"amirite"??
Thanks. :)

pic2




____________________________

I used to be indecisive....but I'm not sure now
avatar
sanshoe
1Click SF
1Click  SF

Posts : 755
Join date : 2010-02-21
Age : 69
Location : Somewhere in paradise. N.S.W. Australia

Back to top Go down

Re: My New Build

Post by zebadee on Sat 15 Oct 2011 - 11:45

Hi :)
All are identical.



So makes no difference at all.

Personally I'd use the nearest one.

____________________________

Back to top Go down

Re: My New Build

Post by sanshoe on Sat 15 Oct 2011 - 11:54

Thanks Zeb, that's exactly the same diagram i have. :)

____________________________

I used to be indecisive....but I'm not sure now
avatar
sanshoe
1Click SF
1Click  SF

Posts : 755
Join date : 2010-02-21
Age : 69
Location : Somewhere in paradise. N.S.W. Australia

Back to top Go down

Re: My New Build

Post by zebadee on Sat 15 Oct 2011 - 12:41

sanshoe wrote:Thanks Zeb, that's exactly the same diagram i have. :)

Hi :)
That's because I downloaded the manual.
So if you get stuck.
I may be able to help...... or not.... lala

____________________________

Back to top Go down

Re: My New Build

Post by sanshoe on Sat 15 Oct 2011 - 22:20

lol! Duh! rotflmao Thanks friend

Any ideas on the other question with the HD audio?

____________________________

I used to be indecisive....but I'm not sure now
avatar
sanshoe
1Click SF
1Click  SF

Posts : 755
Join date : 2010-02-21
Age : 69
Location : Somewhere in paradise. N.S.W. Australia

Back to top Go down

Re: My New Build

Post by zebadee on Sat 15 Oct 2011 - 23:12

sanshoe wrote: lol! Duh! rotflmao Thanks friend

Any ideas on the other question with the HD audio?

Hi :)
Yes.

See here.



Basically will coverboth options.
The deciding factor being how the plug is wired.

____________________________

Back to top Go down

Re: My New Build

Post by sanshoe on Sun 16 Oct 2011 - 11:51

Thanks

____________________________

I used to be indecisive....but I'm not sure now
avatar
sanshoe
1Click SF
1Click  SF

Posts : 755
Join date : 2010-02-21
Age : 69
Location : Somewhere in paradise. N.S.W. Australia

Back to top Go down

Re: My New Build

Post by 4hams on Tue 18 Oct 2011 - 1:34

Nice to see it is all coming together for you Andrew.

Nice pics!

____________________________

Back to top Go down

Re: My New Build

Post by SavageNFS on Wed 19 Oct 2011 - 18:02

w00t! Coming along nicely Andrew!
avatar
SavageNFS
SandBox Gamers SF
SandBox Gamers  SF

Posts : 287
Join date : 2010-02-18
Age : 46
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

Re: My New Build

Post by Alby on Thu 3 Nov 2011 - 2:43

I'm lovin' this Andrew !!
You're almost inspiring me to try it...



almost...
avatar
Alby
Team Member
Team Member

Posts : 1090
Join date : 2010-02-18
Age : 54
Location : Geelong, Victoria, Australia

Back to top Go down

Re: My New Build

Post by sanshoe on Fri 18 Nov 2011 - 11:08

OK, just installed 2x4gig GSkill DDR3 memory,
http://www.mwave.com.au/sku-37140681-G_Skill_8GB(2x_4GB)_Memory_Kit_-_PC3-10666_(1333MHz)_DDR3_-_240-pin_DIMM_-_Timin

Should future proof me for memory, hope it's the right type for the i5 CPU to be installed, when I get it.
A slow process, but getting there bit by bit. :)


____________________________

I used to be indecisive....but I'm not sure now
avatar
sanshoe
1Click SF
1Click  SF

Posts : 755
Join date : 2010-02-21
Age : 69
Location : Somewhere in paradise. N.S.W. Australia

Back to top Go down

Re: My New Build

Post by 4hams on Fri 18 Nov 2011 - 18:12

Nothing wrong with baby steps young fella!

Just keep at it!

Al, you just keep paying attention to Andrew and his progress. it will inspire you!

____________________________

Back to top Go down

Re: My New Build

Post by sanshoe on Sat 19 Nov 2011 - 4:48

Young Fella, thanks mate..rotflmao.

____________________________

I used to be indecisive....but I'm not sure now
avatar
sanshoe
1Click SF
1Click  SF

Posts : 755
Join date : 2010-02-21
Age : 69
Location : Somewhere in paradise. N.S.W. Australia

Back to top Go down

Re: My New Build

Post by 4hams on Sat 19 Nov 2011 - 16:09

sanshoe wrote:Young Fella, thanks mate..rotflmao.
I figured someone had to give ya a pat on the back! :D

____________________________

Back to top Go down

Re: My New Build

Post by SavageNFS on Tue 22 Nov 2011 - 13:32

Keep up the good work sanshoe! It looks good!
avatar
SavageNFS
SandBox Gamers SF
SandBox Gamers  SF

Posts : 287
Join date : 2010-02-18
Age : 46
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

Re: My New Build

Post by sanshoe on Wed 21 Dec 2011 - 8:31

Ordered the i5 2500k CPU yesterday..hope it arrives before Chrissy, I'll wrap it and put it under the tree.

A little bit closer... :) :)

____________________________

I used to be indecisive....but I'm not sure now
avatar
sanshoe
1Click SF
1Click  SF

Posts : 755
Join date : 2010-02-21
Age : 69
Location : Somewhere in paradise. N.S.W. Australia

Back to top Go down

Re: My New Build

Post by 4hams on Thu 22 Dec 2011 - 2:51

Good stuff and we need pictures!!!

____________________________

Back to top Go down

Re: My New Build

Post by sanshoe on Thu 22 Dec 2011 - 9:10

Not much to photograph, It didn't go under the tree..lol

CPU is in..



Installed.


Didn't get any thermal paste with the cpu, but did notice three strips on the botton of the supplied fan, which I would assume is the heatsink material.
Is that correct?


____________________________

I used to be indecisive....but I'm not sure now
avatar
sanshoe
1Click SF
1Click  SF

Posts : 755
Join date : 2010-02-21
Age : 69
Location : Somewhere in paradise. N.S.W. Australia

Back to top Go down

Re: My New Build

Post by 4hams on Thu 22 Dec 2011 - 21:19

Hey Andrew.

Yes the stock heat sink has pre applied thermal paste.

Now attach that puppy and fire it up! What else are you waiting for? Without reading the whole thread again I think you have everything now?

Good luck with it!

____________________________

Back to top Go down

Re: My New Build

Post by Alby on Thu 22 Dec 2011 - 21:31

Great stuff Andrew !!

Looking forward to speedy replies from now on Ha ha!!
avatar
Alby
Team Member
Team Member

Posts : 1090
Join date : 2010-02-18
Age : 54
Location : Geelong, Victoria, Australia

Back to top Go down

Re: My New Build

Post by sanshoe on Thu 22 Dec 2011 - 21:42

Thanks, should I format the hard drive before I fire it up? I can do that with my HD docking station.

Need to get a bluray reader, that will come later.
Also Windows 7, might install XP to see if it works first.

May need some help setting up the BIOS, not my strong point. :affraid:

____________________________

I used to be indecisive....but I'm not sure now
avatar
sanshoe
1Click SF
1Click  SF

Posts : 755
Join date : 2010-02-21
Age : 69
Location : Somewhere in paradise. N.S.W. Australia

Back to top Go down

Re: My New Build

Post by Sponsored content


Sponsored content


Back to top Go down

Page 2 of 5 Previous  1, 2, 3, 4, 5  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum